<!DOCTYPE html>
<html tabindex="-1" class="desktop_device">
<head>
<!-- Global site tag (gtag.js) - Google Ads: 1041324257 -->
                <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1041324257"></script>
                <script> window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag("js", new Date()); gtag("config", "AW-1041324257"); </script><!-- Event snippet for Website traffic conversion page -->
                <script> gtag("event", "conversion", {"send_to": "AW-1041324257/gxhHCJDz8PoBEOGxxfAD"}); </script>
                <meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@eurofruit" />
<meta name="twitter:title" content="Lidl GB makes major fruit and veg pledge" />
<meta name="twitter:description" content="Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push" />
<meta charset="UTF-8" />
<title>Lidl GB makes major fruit and veg pledge</title><link rel="stylesheet" href="http://upload.evocdn.co.uk/fruitnet/.cache/css_v129.css" type="text/css" />
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/e212a026-db34-4509-9484-c17997c49096.css"/><link rel="canonical" href="http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge"/>
<link rel="search" type="application/opensearchdescription+xml" href="http://www.fruitnet.com/product_search.xml" title="Market Intelligence Ltd - Fruitnet.com" /><meta name="description" content="Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push" />
<meta name="robots" content="index,follow" />
<meta name="google-site-verification" content="inGH5rbiw9PvAULKUBRoYEiy9FAOr_Kkx5DNvt-b94k" />
<link rel="shortcut icon" href="http://www.fruitnet.com/favicon.ico" />
<meta property="og:image" content="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1214137_e.jpg" />
<meta property="og:url" content="http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" />
<meta property="og:title" content="Lidl GB makes major fruit and veg pledge" />
<meta property="og:description" content="Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push" />
<meta name="twitter:title" content="Lidl GB makes major fruit and veg pledge" />
<meta name="twitter:description" content="Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push" />
<meta name="twitter:image" content="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1214137_e.jpg" />
<meta name="twitter:image:alt" content="Lidl GB makes major fruit and veg pledge" />
<meta name="twitter:creator" content="Michael Barker" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="generator" content="Evosite Core 2.24.06" />
</head>
<body  id="region_content_1" class="articles_article">


<div id="wrapper">
	<div id="banner_advert_wrapper" class="">
		 <div class="advert size16"><a href="/advert/2339" rel="external"><span class="padded_image"><img  src="/uploads/advert/7_2339.gif" width="980" height="100" alt="The Garden Marketing &amp; PR - US Apple Export Council - Super Banner EF (1-31 July 2021)" /></span>
</a></div>	</div>
<header>
<div class="advert size8"><a href="/advert/2333" rel="external"><span class="padded_image"><img  src="/uploads/advert/7_2333.gif" width="468" height="60" alt="Ishida EF Top Banner (1-31 July 2021)" /></span>
</a></div>
<h1 class="img"><a href="/eurofruit"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_1_s_v2.png" /></a></h1>
</header><nav class="cf" id="main_nav">
<ul><li><a href="#products">Products<span class="down_arrow">&#8595;</span></a><ul class="menu cat_nav"><li class="cf"><a href="/eurofruit/product/fruit">Fruit</a><ul class="sub"><li><a href="/eurofruit/product/apples-pears">Apples &amp; Pears</a><li><a href="/eurofruit/product/avocados">Avocados</a><li><a href="/eurofruit/product/bananas">Bananas</a><li><a href="/eurofruit/product/berries">Berries</a><li><a href="/eurofruit/product/cherries">Cherries</a><li><a href="/eurofruit/product/citrus">Citrus</a><li><a href="/eurofruit/product/exotics">Exotics</a><li><a href="/eurofruit/product/grapes">Grapes</a><li><a href="/eurofruit/product/kiwifruit">Kiwifruit</a><li><a href="/eurofruit/product/mangoes-papayas">Mangoes &amp; Papayas</a><li><a href="/eurofruit/product/melons">Melons</a><li><a href="/eurofruit/product/pineapples">Pineapples</a><li><a href="/eurofruit/product/stonefruit">Stonefruit</a><li><a href="/eurofruit/product/tomatoes">Tomatoes</a><li><a href="/eurofruit/product/dried-fruit-nuts">Dried Fruit &amp; Nuts</a></ul></li><li class="cf"><a href="/eurofruit/product/vegetables">Vegetables</a><ul class="sub"><li><a href="/eurofruit/product/artichokes">Artichokes</a><li><a href="/eurofruit/product/asparagus">Asparagus</a><li><a href="/eurofruit/product/aubergines">Aubergines</a><li><a href="/eurofruit/product/brassicas">Brassicas</a><li><a href="/eurofruit/product/exotic-vegetables">Exotic Vegetables</a><li><a href="/eurofruit/product/leafy-salad-vegetables">Leafy &amp; Salad Vegetables</a><li><a href="/eurofruit/product/mushrooms">Mushrooms</a><li><a href="/eurofruit/product/onions-garlic">Onions &amp; Garlic</a><li><a href="/eurofruit/product/peas-beans">Peas &amp; Beans</a><li><a href="/eurofruit/product/peppers-squashes">Peppers &amp; Squashes</a><li><a href="/eurofruit/product/potatoes">Potatoes</a><li><a href="/eurofruit/product/root-vegetables">Root Vegetables</a><li><a href="/eurofruit/product/sweetcorn">Sweetcorn</a></ul></li><li class="cf last"><a href="/eurofruit/product/other-products">Other Products</a><ul class="sub"><li class="last"><a href="/eurofruit/product/flowers">Flowers</a><li class="last"><a href="/eurofruit/product/herbs">Herbs</a></ul></li></ul></li><li><a href="#topics">Topics<span class="down_arrow">&#8595;</span></a><ul class="menu multi_col cf"><li><ul><li><a href="/eurofruit/topic/advertorial">Advertorial</a></li><li><a href="/eurofruit/topic/asia-fruit-logistica">Asia Fruit Logistica</a></li><li><a href="/eurofruit/topic/auctions">Auctions</a></li><li><a href="/eurofruit/topic/audio">Audio</a></li><li><a href="/eurofruit/topic/blogs">Blogs</a></li><li><a href="/eurofruit/topic/brexit">Brexit</a></li><li><a href="/eurofruit/topic/bushel-box">Bushel Box</a></li><li><a href="/eurofruit/topic/cartoon">Cartoon</a></li><li><a href="/eurofruit/topic/charity">Charity</a></li><li><a href="/eurofruit/topic/china-fruit-logistica">China Fruit Logistica</a></li><li><a href="/eurofruit/topic/china-sounds">China Sounds</a></li><li><a href="/eurofruit/topic/trending-in-china">China: Market Focus</a></li><li><a href="/eurofruit/topic/climate-change">Climate change</a></li><li><a href="/eurofruit/topic/comment-analysis">Comment &amp; Analysis</a></li><li><a href="/eurofruit/topic/consumers">Consumers</a></li><li><a href="/eurofruit/topic/convenience">Convenience</a></li><li><a href="/eurofruit/topic/coronavirus">Coronavirus</a></li><li><a href="/eurofruit/topic/crime">Crime</a></li><li><a href="/eurofruit/topic/data">Data</a></li><li><a href="/eurofruit/topic/discounters">Discounters</a></li><li><a href="/eurofruit/topic/economy">Economics &amp; Finance</a></li><li><a href="/eurofruit/topic/education">Education</a></li><li><a href="/eurofruit/topic/energy">Energy</a></li><li><a href="/eurofruit/topic/environment-1">Environment</a></li><li><a href="/eurofruit/topic/eurofruit-500">Eurofruit 500</a></li><li><a href="/eurofruit/topic/european-vegetable-strategies">European Vegetable Strategies</a></li><li><a href="/eurofruit/topic/events">Events</a></li><li><a href="/eurofruit/topic/foodservice">Exotics</a></li><li><a href="/eurofruit/topic/fairtrade-csr">Fairtrade &amp; CSR</a></li><li><a href="/eurofruit/topic/features">Features</a></li><li><a href="/eurofruit/topic/food-safety-certification">Food Safety &amp; Certification</a></li><li><a href="/eurofruit/topic/food-waste">Food waste</a></li><li><a href="/eurofruit/topic/foodservice-1">Foodservice</a></li></ul></li><li><ul><li><a href="/eurofruit/topic/fpj-big-50-2015">FPJ Big 50</a></li><li><a href="/eurofruit/topic/fresh-focus-chile">Fresh Focus Chile</a></li><li><a href="/eurofruit/topic/fruit-logistica-2015">Fruit Logistica</a></li><li><a href="/eurofruit/topic/fruitbox">Fruitbox</a></li><li><a href="/eurofruit/topic/fruitnet-insights">Fruitnet Insights</a></li><li><a href="/eurofruit/topic/global-berry-congress-2015">Global Berry Congress</a></li><li><a href="/eurofruit/topic/global-tomato-congress">Global Tomato Congress</a></li><li><a href="/eurofruit/topic/government">Government</a></li><li><a href="/eurofruit/topic/health">Health</a></li><li><a href="/eurofruit/topic/infographics">Infographics</a></li><li><a href="/eurofruit/topic/interviews">Interviews</a></li><li><a href="/eurofruit/topic/job-of-the-week">Job of the Week</a></li><li><a href="/eurofruit/topic/local-sourcing">Local Sourcing</a></li><li><a href="/eurofruit/topic/marketing">Marketing</a></li><li><a href="/eurofruit/topic/mergers-acquisitions">Mergers &amp; Acquisitions</a></li><li><a href="/eurofruit/topic/money">Money</a></li><li><a href="/eurofruit/topic/news-analysis">News Analysis</a></li><li><a href="/eurofruit/topic/organics">Organics</a></li><li><a href="/eurofruit/topic/packaging-technology">Packaging &amp; Technology</a></li><li><a href="/eurofruit/topic/people">People</a></li><li><a href="/eurofruit/topic/podcasts">Podcasts</a></li><li><a href="/eurofruit/topic/production-trade">Production &amp; Trade</a></li><li><a href="/eurofruit/topic/recruitment-training">Recruitment &amp; Training</a></li><li><a href="/eurofruit/topic/research-development">Research &amp; Development</a></li><li><a href="/eurofruit/topic/retail-distribution">Retail &amp; Distribution</a></li><li><a href="/eurofruit/topic/retail-price-analysis">Retail Price Analysis</a></li><li><a href="/eurofruit/topic/environment">Sustainability</a></li><li><a href="/eurofruit/topic/sustainable-business">Sustainable Business</a></li><li><a href="/eurofruit/topic/the-importer">The Importer</a></li><li><a href="/eurofruit/topic/transport-logistics">Transport &amp; Logistics</a></li><li><a href="/eurofruit/topic/videos">Videos</a></li><li><a href="/eurofruit/topic/week-in-pictures">Week in pictures</a></li><li><a href="/eurofruit/topic/wholesale">Wholesale</a></li></ul></li></ul></li><li><a href="#countries">Countries<span class="down_arrow">&#8595;</span></a><ul class="menu cat_nav"><li><span class="likea">Americas</span><ul class="sub"><li><a href="/eurofruit/country/ame">Americas</a></li><li><a href="/eurofruit/country/aia">Anguilla</a></li><li><a href="/eurofruit/country/atg">Antigua and Barbuda</a></li><li><a href="/eurofruit/country/arg">Argentina</a></li><li><a href="/eurofruit/country/bhs">Bahamas</a></li><li><a href="/eurofruit/country/brb">Barbados</a></li><li><a href="/eurofruit/country/blz">Belize</a></li><li><a href="/eurofruit/country/bmu">Bermuda</a></li><li><a href="/eurofruit/country/bol">Bolivia</a></li><li><a href="/eurofruit/country/bra">Brazil</a></li><li><a href="/eurofruit/country/can">Canada</a></li><li><a href="/eurofruit/country/cym">Cayman Islands</a></li><li><a href="/eurofruit/country/chl">Chile</a></li><li><a href="/eurofruit/country/col">Colombia</a></li><li><a href="/eurofruit/country/cri">Costa Rica</a></li><li><a href="/eurofruit/country/cub">Cuba</a></li><li><a href="/eurofruit/country/dma">Dominica</a></li><li><a href="/eurofruit/country/dom">Dominican Republic</a></li><li><a href="/eurofruit/country/ecu">Ecuador</a></li><li><a href="/eurofruit/country/slv">El Salvador</a></li><li><a href="/eurofruit/country/grd">Grenada</a></li><li><a href="/eurofruit/country/glp">Guadeloupe</a></li><li><a href="/eurofruit/country/gtm">Guatemala</a></li><li><a href="/eurofruit/country/guy">Guyana</a></li><li><a href="/eurofruit/country/hti">Haiti</a></li><li><a href="/eurofruit/country/hnd">Honduras</a></li><li><a href="/eurofruit/country/jam">Jamaica</a></li><li><a href="/eurofruit/country/mtq">Martinique</a></li><li><a href="/eurofruit/country/mex">Mexico</a></li><li><a href="/eurofruit/country/msr">Montserrat</a></li><li><a href="/eurofruit/country/nic">Nicaragua</a></li><li><a href="/eurofruit/country/nam">North America</a></li><li><a href="/eurofruit/country/pan">Panama</a></li><li><a href="/eurofruit/country/pry">Paraguay</a></li><li><a href="/eurofruit/country/per">Peru</a></li><li><a href="/eurofruit/country/kna">Saint Kitts and Nevis</a></li><li><a href="/eurofruit/country/lca">Saint Lucia</a></li><li><a href="/eurofruit/country/vct">Saint Vincent and the Grenadines</a></li><li><a href="/eurofruit/country/sam">South America</a></li><li><a href="/eurofruit/country/sur">Suriname</a></li><li><a href="/eurofruit/country/tto">Trinidad and Tobago</a></li><li><a href="/eurofruit/country/tca">Turks and Caicos Islands</a></li><li><a href="/eurofruit/country/usa">United States</a></li><li><a href="/eurofruit/country/ury">Uruguay</a></li><li><a href="/eurofruit/country/ven">Venezuela</a></li><li><a href="/eurofruit/country/vgb">Virgin Islands, British</a></li><li><a href="/eurofruit/country/win">West Indies</a></li></ul></li><li><span class="likea">Europe, Middle East &amp; Africa</span><ul class="sub"><li><a href="/eurofruit/country/alb">Albania</a></li><li><a href="/eurofruit/country/and">Andorra</a></li><li><a href="/eurofruit/country/aut">Austria</a></li><li><a href="/eurofruit/country/blr">Belarus</a></li><li><a href="/eurofruit/country/bel">Belgium</a></li><li><a href="/eurofruit/country/bih">Bosnia and Herzegovina</a></li><li><a href="/eurofruit/country/bgr">Bulgaria</a></li><li><a href="/eurofruit/country/ci">Canary Islands</a></li><li><a href="/eurofruit/country/hrv">Croatia</a></li><li><a href="/eurofruit/country/cyp">Cyprus</a></li><li><a href="/eurofruit/country/cze">Czech Republic</a></li><li><a href="/eurofruit/country/dnk">Denmark</a></li><li><a href="/eurofruit/country/gbr">England</a></li><li><a href="/eurofruit/country/est">Estonia</a></li><li><a href="/eurofruit/country/eur">Europe</a></li><li><a href="/eurofruit/country/fin">Finland</a></li><li><a href="/eurofruit/country/fra">France</a></li><li><a href="/eurofruit/country/deu">Germany</a></li><li><a href="/eurofruit/country/grc">Greece</a></li><li><a href="/eurofruit/country/hun">Hungary</a></li><li><a href="/eurofruit/country/isl">Iceland</a></li><li><a href="/eurofruit/country/irl">Ireland</a></li><li><a href="/eurofruit/country/ita">Italy</a></li><li><a href="/eurofruit/country/jey">Jersey</a></li><li><a href="/eurofruit/country/lva">Latvia</a></li><li><a href="/eurofruit/country/lie">Liechtenstein</a></li><li><a href="/eurofruit/country/ltu">Lithuania</a></li><li><a href="/eurofruit/country/lux">Luxembourg</a></li><li><a href="/eurofruit/country/mkd">Macedonia</a></li><li><a href="/eurofruit/country/mlt">Malta</a></li><li><a href="/eurofruit/country/mda">Moldova, Republic of</a></li><li><a href="/eurofruit/country/mco">Monaco</a></li><li><a href="/eurofruit/country/mne">Montenegro</a></li><li><a href="/eurofruit/country/nld">Netherlands</a></li><li><a href="/eurofruit/country/nor">Norway</a></li><li><a href="/eurofruit/country/pol">Poland</a></li><li><a href="/eurofruit/country/prt">Portugal</a></li><li><a href="/eurofruit/country/rou">Romania</a></li><li><a href="/eurofruit/country/rus">Russia</a></li><li><a href="/eurofruit/country/gbr">Scotland</a></li><li><a href="/eurofruit/country/srb">Serbia</a></li><li><a href="/eurofruit/country/svk">Slovakia</a></li><li><a href="/eurofruit/country/svn">Slovenia</a></li><li><a href="/eurofruit/country/see">South-East Europe</a></li><li><a href="/eurofruit/country/esp">Spain</a></li><li><a href="/eurofruit/country/swe">Sweden</a></li><li><a href="/eurofruit/country/che">Switzerland</a></li><li><a href="/eurofruit/country/ukr">Ukraine</a></li><li><a href="/eurofruit/country/gbr">United Kingdom</a></li><li><a href="/eurofruit/country/gbr">Wales</a></li><li><a href="/eurofruit/country/afg">Afghanistan</a></li><li><a href="/eurofruit/country/arm">Armenia</a></li><li><a href="/eurofruit/country/aze">Azerbaijan</a></li><li><a href="/eurofruit/country/bhr">Bahrain</a></li><li><a href="/eurofruit/country/geo">Georgia</a></li><li><a href="/eurofruit/country/irn">Iran, Islamic Republic of</a></li><li><a href="/eurofruit/country/irq">Iraq</a></li><li><a href="/eurofruit/country/isr">Israel</a></li><li><a href="/eurofruit/country/jor">Jordan</a></li><li><a href="/eurofruit/country/kwt">Kuwait</a></li><li><a href="/eurofruit/country/lbn">Lebanon</a></li><li><a href="/eurofruit/country/mea">Middle East</a></li><li><a href="/eurofruit/country/omn">Oman</a></li><li><a href="/eurofruit/country/pse">Palestinian Territory, Occupied</a></li><li><a href="/eurofruit/country/qat">Qatar</a></li><li><a href="/eurofruit/country/sau">Saudi Arabia</a></li><li><a href="/eurofruit/country/syr">Syria</a></li><li><a href="/eurofruit/country/tur">Turkey</a></li><li><a href="/eurofruit/country/are">United Arab Emirates</a></li><li><a href="/eurofruit/country/yem">Yemen</a></li><li><a href="/eurofruit/country/afr">Africa</a></li><li><a href="/eurofruit/country/dza">Algeria</a></li><li><a href="/eurofruit/country/ago">Angola</a></li><li><a href="/eurofruit/country/ben">Benin</a></li><li><a href="/eurofruit/country/bwa">Botswana</a></li><li><a href="/eurofruit/country/bfa">Burkina Faso</a></li><li><a href="/eurofruit/country/bdi">Burundi</a></li><li><a href="/eurofruit/country/cmr">Cameroon</a></li><li><a href="/eurofruit/country/caf">Central African Republic</a></li><li><a href="/eurofruit/country/tcd">Chad</a></li><li><a href="/eurofruit/country/cod">Congo, the Democratic Republic of the</a></li><li><a href="/eurofruit/country/civ">C&ocirc;te d&#039;Ivoire</a></li><li><a href="/eurofruit/country/dji">Djibouti</a></li><li><a href="/eurofruit/country/egy">Egypt</a></li><li><a href="/eurofruit/country/eth">Ethiopia</a></li><li><a href="/eurofruit/country/gmb">Gambia</a></li><li><a href="/eurofruit/country/gha">Ghana</a></li><li><a href="/eurofruit/country/gin">Guinea</a></li><li><a href="/eurofruit/country/gnb">Guinea-Bissau</a></li><li><a href="/eurofruit/country/ken">Kenya</a></li><li><a href="/eurofruit/country/lso">Lesotho</a></li><li><a href="/eurofruit/country/lbr">Liberia</a></li><li><a href="/eurofruit/country/lby">Libya</a></li><li><a href="/eurofruit/country/mdg">Madagascar</a></li><li><a href="/eurofruit/country/mwi">Malawi</a></li><li><a href="/eurofruit/country/mli">Mali</a></li><li><a href="/eurofruit/country/mus">Mauritius</a></li><li><a href="/eurofruit/country/mar">Morocco</a></li><li><a href="/eurofruit/country/moz">Mozambique</a></li><li><a href="/eurofruit/country/nam">Namibia</a></li><li><a href="/eurofruit/country/ner">Niger</a></li><li><a href="/eurofruit/country/nga">Nigeria</a></li><li><a href="/eurofruit/country/reu">R&eacute;union</a></li><li><a href="/eurofruit/country/rwa">Rwanda</a></li><li><a href="/eurofruit/country/sen">Senegal</a></li><li><a href="/eurofruit/country/sle">Sierra Leone</a></li><li><a href="/eurofruit/country/som">Somalia</a></li><li><a href="/eurofruit/country/zaf">South Africa</a></li><li><a href="/eurofruit/country/ssd">South Sudan</a></li><li><a href="/eurofruit/country/sdn">Sudan</a></li><li><a href="/eurofruit/country/swz">Swaziland</a></li><li><a href="/eurofruit/country/tza">Tanzania, United Republic of</a></li><li><a href="/eurofruit/country/tgo">Togo</a></li><li><a href="/eurofruit/country/tun">Tunisia</a></li><li><a href="/eurofruit/country/uga">Uganda</a></li><li><a href="/eurofruit/country/esh">Western Sahara</a></li><li><a href="/eurofruit/country/zmb">Zambia</a></li><li><a href="/eurofruit/country/zwe">Zimbabwe</a></li></ul></li><li><span class="likea">Asia-Pacific</span><ul class="sub"><li><a href="/eurofruit/country/asi">Asia</a></li><li><a href="/eurofruit/country/aus">Australia</a></li><li><a href="/eurofruit/country/bgd">Bangladesh</a></li><li><a href="/eurofruit/country/btn">Bhutan</a></li><li><a href="/eurofruit/country/iot">British Indian Ocean Territory</a></li><li><a href="/eurofruit/country/brn">Brunei Darussalam</a></li><li><a href="/eurofruit/country/khm">Cambodia</a></li><li><a href="/eurofruit/country/chn">China</a></li><li><a href="/eurofruit/country/fji">Fiji</a></li><li><a href="/eurofruit/country/hkg">Hong Kong</a></li><li><a href="/eurofruit/country/ind">India</a></li><li><a href="/eurofruit/country/idn">Indonesia</a></li><li><a href="/eurofruit/country/jpn">Japan</a></li><li><a href="/eurofruit/country/kaz">Kazakhstan</a></li><li><a href="/eurofruit/country/prk">Korea, Democratic People&#039;s Republic of</a></li><li><a href="/eurofruit/country/kor">Korea, Republic of</a></li><li><a href="/eurofruit/country/kgz">Kyrgyzstan</a></li><li><a href="/eurofruit/country/lao">Laos</a></li><li><a href="/eurofruit/country/mac">Macao</a></li><li><a href="/eurofruit/country/mys">Malaysia</a></li><li><a href="/eurofruit/country/mmr">Myanmar</a></li><li><a href="/eurofruit/country/nzl">New Zealand</a></li><li><a href="/eurofruit/country/pak">Pakistan</a></li><li><a href="/eurofruit/country/png">Papua New Guinea</a></li><li><a href="/eurofruit/country/phl">Philippines</a></li><li><a href="/eurofruit/country/wsm">Samoa</a></li><li><a href="/eurofruit/country/sgp">Singapore</a></li><li><a href="/eurofruit/country/lka">Sri Lanka</a></li><li><a href="/eurofruit/country/twn">Taiwan</a></li><li><a href="/eurofruit/country/tjk">Tajikistan</a></li><li><a href="/eurofruit/country/tha">Thailand</a></li><li><a href="/eurofruit/country/ton">Tonga</a></li><li><a href="/eurofruit/country/tkm">Turkmenistan</a></li><li><a href="/eurofruit/country/umi">United States Minor Outlying Islands</a></li><li><a href="/eurofruit/country/uzb">Uzbekistan</a></li><li><a href="/eurofruit/country/vnm">Vietnam</a></li></ul></li></ul></li><li><a href="#magazines">Magazines<span class="down_arrow">&#8595;</span></a><ul class="menu cf regions_nav">
<li class="region_nav_3"><a href="/americafruit"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_3_t_v2.jpg') no-repeat center;" class="img">Americafruit</div><div class="logo region_medium_logo_3" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_3_n_v4.png);background-position: 0 0 !important;">Americafruit</div><p>Americafruit is the news and information service for fresh produce buyers in North America.</p></a></li>
<li class="region_nav_1"><a href="/eurofruit"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_1_t_v11.jpg') no-repeat center;" class="img">Eurofruit</div><div class="logo region_medium_logo_1" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_1_n_v2.png);background-position: 0 0 !important;">Eurofruit</div><p>Eurofruit is Europe's leading source of fresh produce news and analysis</p></a></li>
<li class="region_nav_2"><a href="/asiafruit"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_2_t_v8.jpg') no-repeat center;" class="img">Asiafruit</div><div class="logo region_medium_logo_2" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_2_n_v3.png);background-position: 0 0 !important;">Asiafruit</div><p>Asiafruit is the leading international magazine for fresh fruit and vegetable marketing and distribution in Asia.</p></a></li>
<li class="region_nav_5"><a href="/fpj"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_5_t_v7.jpg') no-repeat center;" class="img">Fresh Produce Journal</div><div class="logo region_medium_logo_5" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_5_n_v2.png);background-position: 0 0 !important;">Fresh Produce Journal</div><p>Fresh Produce Journal is Britain's favourite fresh produce industry magazine since 1895.</p></a></li>
<li class="region_nav_6"><a href="/live"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_6_t_v2.jpg') no-repeat center;" class="img">Fruitnet Live</div><div class="logo region_medium_logo_6" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_6_n_v6.png);background-position: 0 0 !important;">Fruitnet Live</div><p>Fruitnet Live organises the world’s leading fresh produce conference and networking events.</p></a></li>
<li class="region_nav_4"><a href="/produceplus"><div style="background: url('http://upload.evocdn.co.uk/fruitnet/uploads/region/19_4_t_v8.jpg') no-repeat center;" class="img">Produce Plus</div><div class="logo region_medium_logo_4" style="background-image: url(http://upload.evocdn.co.uk/fruitnet/uploads/region/67_4_n_v2.png);background-position: 0 0 !important;">Produce Plus</div><p>Produce Plus is the leading magazine for fresh produce marketing in Australia and New Zealand.</p></a></li>
</ul></li><li><a href="#events">Events<span class="down_arrow">&#8595;</span></a><ul class="menu cf regions_nav events_nav">
<li><a title="Global Tomato Congress" href="https://www.globaltomatocongress.com/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_69_t.jpg)">Global Tomato Congress</div><h3>Global Tomato Congress</h3><p class="date">16 March 2021, Digital</p><p>The leading event for the fresh tomato business returned on 16 March 2021 for a full day of online learning and networking.</p></a></li>
<li><a title="Fresh Produce India" href="http://www.freshproduceindia.com" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_70_t_v1.jpg)">Fresh Produce India</div><h3>Fresh Produce India</h3><p class="date">22 April 2021, Digital</p><p>Learn about fresh opportunities for imported fruits, and how online channels provide new and exciting consumer-direct channels to build your products and brands in India.</p></a></li>
<li><a title="World of Fresh Ideas" href="http://www.worldoffreshideas.com" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_75_t.jpg)">World of Fresh Ideas</div><h3>World of Fresh Ideas</h3><p class="date">26-27 May 2021, Digital</p><p>Organised by FRUITNET in cooperation with FRUIT LOGISTICA. It is the perfect stage for suppliers, distributors, buyers and service providers to connect with the fresh produce trade.</p></a></li>
<li><a title="Fruit Logistica" href="http://www.fruitlogistica.de/en/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_8_t_v5.jpg)">Fruit Logistica</div><h3>Fruit Logistica</h3><p class="date">9-11 May 2022, Berlin</p><p>FRUIT LOGISTICA will be back: Under the motto &quot;Meet onsite again&quot; we are already hard at work to prepare ourselves for a vibrant on-site FRUIT LOGISTICA 2022 in Berlin.</p></a></li>
<li><a title="Global Grape Congress" href="http://www.grapecongress.com" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_71_t_v1.jpg)">Global Grape Congress</div><h3>Global Grape Congress</h3><p class="date">30 June 2021, Digital</p><p>Global Grape Congress takes place on 30 June, bringing together key players in the fresh table grape category to connect and share their experience and expertise.</p></a></li>
<li><a title="Festival of Fresh" href="https://www.fpjlive.com/festivaloffresh" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_58_t_v2.jpg)">Festival of Fresh</div><h3>Festival of Fresh</h3><p class="date">13 July 2021, Digital</p><p>Some of the leading industry groups in British fresh fruits and vegetables are joining us at the Fresh Produce Journal this summer. It&#039;s a unique collaboration to celebrate all that&#039;s best in UK fresh produce as we emerge together from the pandemic.</p></a></li>
<li><a title="Global Avocado Congress" href="http://www.avocadocongress.com" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_72_t_v1.jpg)">Global Avocado Congress</div><h3>Global Avocado Congress</h3><p class="date">2 September 2021, Digital</p><p>The meeting point for international avocado growers and marketers. 
One event, taking place on 2 September across three different time zones.</p></a></li>
<li><a title="Deutscher Obst &amp; Gem&uuml;se Kongress" href="https://www.dogkongress.de/home/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_53_t_v2.jpg)">Deutscher Obst &amp; Gem&uuml;se Kongress</div><h3>Deutscher Obst &amp; Gem&uuml;se Kongress</h3><p class="date">13-14 September 2021, D&uuml;sseldorf - Digital</p><p>It is a hybrid event with lectures on all important current topics of the entire supply chain in the CCD D&uuml;sseldorf.</p></a></li>
<li><a title="Asiafruit Congress" href="http://www.asiafruitcongress.com/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_3_t_v4.jpg)">Asiafruit Congress</div><h3>Asiafruit Congress</h3><p class="date">27 September 2021, Hong Kong</p><p>ASIAFRUIT CONGRESS is back to Hong Kong in 2021. Asia&rsquo;s longest-running international conference event for fresh produce decision-makers, as always one day ahead of ASIA FRUIT LOGISTICA.</p></a></li>
<li><a title="Asia Fruit Logistica" href="http://www.asiafruitlogistica.com/en/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_7_t_v2.jpg)">Asia Fruit Logistica</div><h3>Asia Fruit Logistica</h3><p class="date">7-9 September 2022, Hong Kong</p><p>ASIA FRUIT LOGISTICA is the only annual international trade exhibition for fresh fruit and vegetable marketing in Asia.</p></a></li>
<li><a title="Global Berry Congress" href="http://www.berrycongress.com/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_6_t_v12.jpg)">Global Berry Congress</div><h3>Global Berry Congress</h3><p class="date">21 October 2021, Digital</p><p>The Global Berry Congress event is packed with lots of information and insights about the berry business as well fresh ideas on increasing the sector&#039;s sustainability, etc.</p></a></li>
<li><a title="European Packaging Forum" href="https://www.fruchthandel.de/events/packaging-forum/at-a-glance/#c4824" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_61_t_v2.jpg)">European Packaging Forum</div><h3>European Packaging Forum</h3><p class="date">3-4 November 2021, D&uuml;sseldorf</p><p>It brings together European market partners, discuss and develop new ideas and strategies, modern solutions and offers for the entire value chain.</p></a></li>
<li><a title="Global Citrus Congress" href="https://www.citruscongress.com/" target="_blank" rel="external nofollow"><div class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_67_t_v1.jpg)">Global Citrus Congress</div><h3>Global Citrus Congress</h3><p class="date">16-17 November 2021, Digital</p><p>Organised by Fruitnet Media International and the World Citrus Organisation, the event brings together leading players from the global citrus industry.</p></a></li>
</ul></li></ul>
</nav>
<div id="header_bar" class="cf">
<form action="/eurofruit/search" method="get" id="header_search">
        <input type="text" name="site_search" id="site_search" class="site_search" maxlength="30" placeholder="Search..." value="" /><a id="site_search_go">Go</a>
        <a id="header_search_options"><span>&#8595;</span>in any time period</a><div id="header_search_menu"><ul><li><a id="header_search_" class="sel">Any time period</a></li><li><a id="header_search_2021-07-13">Past 24 hours</a></li><li><a id="header_search_2021-07-07:2021-07-14">Past week</a></li><li><a id="header_search_2021-06-14:2021-07-14">Past month</a></li><li><a id="header_search_2020-07-14:2021-07-14">Past year</a></li></ul></div><input type="hidden" id="header_search_filter" value="" />
        </form>
<div id="header_bar_buttons"><a href="https://www.fruitnet.com/eurofruit/subscribe" id="header_subscribe" class="main_button" style="float: right"><span>&nbsp;</span>Subscribe Now</a>
</div>
</div>
<div id="top_bar">
<nav class="topnav">
<ul class="level0" id="topnav"><li class="first"><a title="Latest News" href="http://www.fruitnet.com/eurofruit/"><span>Latest News</span></a></li><li><a title="About Eurofruit" href="http://www.fruitnet.com/eurofruit/12/about-us-1"><span>About Eurofruit</span></a></li><li><a title="Event calendar" href="http://www.fruitnet.com/eurofruit/event"><span>Event calendar</span></a></li><li class="highlight"><a title="Advertise" href="http://www.fruitnet.com/eurofruit/108/advertise-1"><span>Advertise</span></a></li><li class="highlight"><a title="Subscribe" href="http://www.fruitnet.com/eurofruit/subscribe"><span>Subscribe</span></a></li><li><a title="Contacts" href="http://www.fruitnet.com/eurofruit/2/contact-us-1"><span>Contacts</span></a></li><li><a title="About Fruitnet" href="http://www.fruitnet.com/eurofruit/123/fruitnet"><span>About Fruitnet</span></a></li><li><a title="Submit news" href="http://www.fruitnet.com/eurofruit/150/submit-your-news"><span>Submit news</span></a></li><li><a title="Newsletter" href="http://www.fruitnet.com/eurofruit/newsletter/register"><span>Newsletter</span></a></li><li class="last"><a title="Digital" href="https://mailchi.mp/51a5de18bf93/digitaladvertisingeurofruit"><span>Digital</span></a></li></ul>
</nav>
<span class="caption">The international marketing magazine for fresh produce buyers in Europe</span>
</div><div id="article_author" class="cf tab_heading article">
            <a href="/eurofruit/authors/66449/michael-barker" class="author_img_thumb" style="background-image: url('http://upload.evocdn.co.uk/fruitnet/uploads/author/11_66449_t.jpg');">Michael Barker</a>
            <h3><a href="/eurofruit/authors/66449/michael-barker" class="author_link">BY MICHAEL BARKER</a></h3>
            <p><a href="https://twitter.com/michaelbarker" rel="external" class="author_twitter">@michaelbarker<img src="/images/icons/twitter_icon.png"></a></p>
			</div>

<div class="cf content right_col ">


<div class="middle_col right_col">
<main><div class="main"><article id="article" itemscope itemtype="http://schema.org/Article" itemid="http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge">
<div class="actions"><div id="social_icons_1158970680" class="social_buttons"><meta itemprop="name" content="Lidl GB makes major fruit and veg pledge" />
<meta itemprop="url" content="http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" />
<meta itemprop="image" content="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1214137_e.jpg" />
<meta itemprop="description" content="Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push" />
<ul class="social_wrapper">
<li class="facebook nocount first loading_social"><a title="Share on facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge&amp;images=http%3A%2F%2Fupload.evocdn.co.uk%2Ffruitnet%2Fuploads%2Fasset_image%2F2_1214137_e.jpg&amp;title=Lidl+GB+makes+major+fruit+and+veg+pledge&amp;summaryDiscounter+to+increase+fresh+produce+sales+by+35+per+cent+by+2026+as+part+of+major+new+healthy+eating+push&amp;display=popup"><span class="icon facebook_icon">facebook</span></a></li>
<li class="pinterest nocount loading_social"><a title="Share on pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge&amp;media=http%3A%2F%2Fupload.evocdn.co.uk%2Ffruitnet%2Fuploads%2Fasset_image%2F2_1214137_e.jpg&amp;description=Discounter+to+increase+fresh+produce+sales+by+35+per+cent+by+2026+as+part+of+major+new+healthy+eating+push"><span class="icon pinterest_icon">pinterest</span></a></li>
<li class="linkedin nocount loading_social"><a title="Share on linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge&amp;title=Lidl+GB+makes+major+fruit+and+veg+pledge...&amp;related=evosite&amp;summary=Lidl+GB+makes+major+fruit+and+veg+pledge..."><span class="icon linkedin_icon">linkedin</span></a></li>
<li class="twitter nocount loading_social"><a title="Share on twitter" href="https://twitter.com/share/?url=http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge&amp;text=Lidl+GB+makes+major+fruit+and+veg+pledge..."><span class="icon twitter_icon">twitter</span></a></li>
<li class="googleplus nocount last loading_social"><a title="Share on googleplus" href="https://plus.google.com/share?url=http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge"><span class="icon googleplus_icon">googleplus</span></a></li>
</ul></div><a href="/eurofruit/pdf/185760" title="Click here to download as a PDF" class="tab_heading_link icon_download" rel="nofollow">Download PDF</a>
	<a class="tab_heading_link icon_print" data-rel="print" title="Click here to print this article">Print</a>
</div>
<p class="date">Wednesday 14th July 2021, 11:02 London</p>
<h1 itemprop="name headline">Lidl GB makes major fruit and veg pledge</h1>
<h2 class="standfirst" itemprop="description">Discounter to increase fresh produce sales by 35 per cent by 2026 as part of major new healthy eating push</h2>

<div class="article_right_col"><div id="article_main_image"><a href="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1214137_e.jpg" title="Lidl GB makes major fruit and veg pledge" data-rel="lightbox"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1214137_s.jpg" width="280" height="187" class="article_image standard" alt="Lidl GB makes major fruit and veg pledge" /></a></div><div class="tab_heading"><h3>Related Articles</h3></div><ul class="articles related">
<li class="cf">
                        <a href="/eurofruit/article/185759/on-demand-grocery-delivery-rises" title="On-demand grocery delivery rises" class="headline">
                            <span class="circle">1</span>
                            On-demand grocery delivery rises
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185751/large-turnout-for-first-ever-festival-of-fresh" title="Large turnout for first-ever Festival of Fresh" class="headline">
                            <span class="circle">2</span>
                            Large turnout for first-ever Festival of Fresh
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185748/festival-of-fresh-takes-a-walk-down-the-road-to-net-zero" title="Festival of Fresh takes a walk down the road to Net Zero" class="headline">
                            <span class="circle">3</span>
                            Festival of Fresh takes a walk down the road to Net Zero
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185739/wao-celebrates-all-things-avocado" title="WAO celebrates all things avocado" class="headline">
                            <span class="circle">4</span>
                            WAO celebrates all things avocado
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185738/fyffes-fit-squad-proves-a-hit" title="Fyffes Fit Squad proves a hit" class="headline">
                            <span class="circle">5</span>
                            Fyffes Fit Squad proves a hit
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185599/prunes-may-help-heart-health" title="Prunes may help heart health" class="headline">
                            <span class="circle">6</span>
                            Prunes may help heart health
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185554/electronic-avocado-helps-cut-food-waste" title="Electronic avocado helps cut food waste" class="headline">
                            <span class="circle">7</span>
                            Electronic avocado helps cut food waste
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185512/jupiter-group-and-babybel-launch-snack-pack" title="Jupiter Group and Babybel launch snack pack" class="headline">
                            <span class="circle">8</span>
                            Jupiter Group and Babybel launch snack pack
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185480/picota-cherries-arrive-in-the-uk" title="Picota cherries arrive in the UK" class="headline">
                            <span class="circle">9</span>
                            Picota cherries arrive in the UK
                        </a>
                    </li>
<li class="cf">
                        <a href="/eurofruit/article/185452/fruit-logistica-trend-report-a-fresh-start" title="Fruit Logistica Trend Report: A Fresh Start?" class="headline">
                            <span class="circle">10</span>
                            Fruit Logistica Trend Report: A Fresh Start?
                        </a>
                    </li>
</ul>
</div>
<div id="article_body" itemprop="articleBody"><p><b class="drop_capital">L</b>idl is aiming to radically increase the amount of fresh fruit and veg it sells in Britain as part of a major new healthy eating initiatlve.</p><p>The discounter has unveiled a new healthy food commitment that will see it aim to increase sales of healthy and healthier products to at least 85 per cent of total sales, based on tonnage volume, by 2025. The move includes a target to increase fruit and veg sales by 35 per cent in the next five years.</p><p>Lidl&rsquo;s specialist nutrition teams have developed a bespoke nutrient profiling system (NPS) based on Public Health England&rsquo;s nutrient criteria for front-of-pack traffic light labelling, focusing on fat, saturated fat, sugar and salt, which ranks all products as healthy, healthier or least healthy.</p><p>As part of the commitment, its teams will assess over 200 lines each year that can be improved to meet the healthy or healthier criteria. The retailer said it will also be engaging with suppliers to ensure it boosts its portfolio of healthier products.</p><p>The move comes as the discounter continues to invest in its &lsquo;Get Fresh&rsquo; initiative, which aims to increase the range of fresh healthy products, like fresh meat, fruit and vegetables, available to customers in store to offer even more healthy choices. Stores continue to be upgraded with larger, energy-efficient chillers, it explained, which can stock more than 100 new products on shelves.</p><p>Lidl said it is prioritising placing fresh, healthy products at the heart of customers&#39; store journey, with new products located prominently at the front of store. The programme will be complete by September this year.</p><p>Christian H&auml;rtnagel, chief executive at Lidl GB, said:&nbsp;&ldquo;At Lidl, we prove that eating healthy does not need to break the bank. Our competitive low prices across all our ranges, particularly fruit and vegetables, are market leading and ensure customers can access healthy food all year round.</p><p>&ldquo;Our Healthy Eating Pledge is our most ambitious healthy eating target yet and is focused on helping families make healthier choices when they shop with us, without compromising on price.&rdquo;</p><p>Rebecca Tobi, Peas Please project manager at the Food Foundation, added:&nbsp;&ldquo;Ahead of the National Food Strategy&rsquo;s release later this week it&rsquo;s fantastic to see Lidl making such strong commitments to increasing sales of healthier foods, particularly an ambitious 35 per cent increase in sales of fruit and veg.</p><p>&quot;This really places Lidl in a leadership position when it comes to retailers championing fruit and veg, and is exactly the sort of bold action that is required if we are to support the nation&rsquo;s health and wellbeing, and create a food environment that actually supports healthier eating instead of making it challenging.&rdquo;</p><div id="aricle_footer"><p><em>Enjoyed this free article from Eurofruit Magazine and its team of editors?
                    Don't miss out on even more in-depth analysis, plus all the latest news from the fresh produce business.
                    Subscribe now to </em><a href="https://shop.fruitnet.com/store/step2/2"><em>Eurofruit Magazine.</em></a></p></div></div>
<span class="hidden" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span itemprop="name">Michael Barker</span></span>
<span class="hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Market Intelligence Ltd - Fruitnet.com" />
<span class="hidden" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://www.fruitnet.com/images/pdf/fruitnet.png" /></span></span>
<meta itemprop="datePublished" content="14-07-2021" />
<meta itemprop="dateModified" content="14-07-2021" />
<meta itemprop="mainEntityOfPage" content="http://www.fruitnet.com/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" /><div class="article_tabs core_tabs_wrapper tabs_1">
	<ul class="core_tabs cf">
		<li class="core_tab comments sel first">
<a data-analytics-change="event:Tab changed:Articles:Comments" href="#comments" title="Comments" id="comments">Comments</a>
</li>

	</ul>
<div class="core_tabs_div comments article_tabs_div cf"><div class="padding-div"><div id="disqus_thread"></div>
    <script>
        var disqus_shortname = 'fruitnet';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript" title="comments powered by Disq">comments powered by Disqus.</a></noscript>
    <a class="dsq-brlink" href="http://disqus.com" title="comments powered by Disq">comments powered by <span class="logo-disqus">Disqus</span></a></div></div>

</div>

</article></div></main>
</div>

<div class="column right_col">
<div class="core_shared_content cf sid_46"><div class="newsletter"><form class="newsletter_form" id="newsletter_form1" action="/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" method="post" data-ajax-submit="core:do_newsletter_signup" data-ajax-loading-target="#newsletter_form1"><label>Register for free news updates</label><input name="email" placeholder="Email address..." id="free_newsletter" type="text" value=""><a data-analytics-click="event:Shared content:Newsletter Form" class="submit_button free_newsletter_go">Go</a></form></div></div><div class="core_shared_content cf sid_3"><p><a data-analytics-click="event:Shared content:Eurofruit Subscribe CTA" href="/eurofruit/subscribe/step1/personal"><img alt="Subscribe to Eurofruit" data-afid="5" data-ifid="22" data-pg="1" height="160" src="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1212890_s.jpg" width="240" /></a></p></div><div class="core_shared_content cf sid_100"><div class="advert size9"><a data-analytics-click="event:Shared content:Side Advert 240x (4)" href="/advert/2330" rel="external"><span class="padded_image"><img  src="/uploads/advert/7_2330.gif" width="240" height="160" alt="Westfalia Sm Side EF Web Jul21" /></span></a></div></div><div class="core_shared_content cf sid_102"><div class="advert size18"><a data-analytics-click="event:Shared content:Side Advert 240x (5)" href="/advert/2200" rel="external"><span class="padded_image"><img  src="/uploads/advert/7_2200.gif" width="240" height="400" alt="Macfrut Lg Side EF &amp; AF Web Mar21" /></span></a></div></div><div class="core_shared_content cf sid_98"><div class="advert size18"><a data-analytics-click="event:Shared content:Side Advert 240x (1)" href="/advert/2342" rel="external"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/advert/7_2342_244g.gif" alt="INDUSER - CENTRAL BANNER IN EF 1 MONTH" /></a></div></div><div class="core_shared_content cf sid_99"><div class="advert size18"><a data-analytics-click="event:Shared content:Side Advert 240x (2)" href="/advert/2357" rel="external"><span class="padded_image"><img  src="/uploads/advert/7_2357.gif" width="240" height="400" alt="Unitec Large Side Banner EF July 2021 (2)" /></span></a></div></div><div class="core_shared_content cf sid_101"><div class="advert size21"><a data-analytics-click="event:Shared content:Side Advert 240x (3)" href="/advert/2361" rel="external"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/advert/7_2361_244g.gif" alt="IFEMA - 3 WEEKS IN JULY 2021 - LARGE SIDE BANNER IN EF SITE" /></a></div></div><div class="core_shared_content cf sid_103"><div class="advert size26"><a data-analytics-click="event:Shared content:Side Advert 240x (6)" href="/advert/2287" rel="external"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/advert/7_2287_244g.gif" alt="AFL 2022 Large side banner" /></a></div></div><!-- sid: 105 --><!-- sid: 106 --><!-- sid: 107 --><!-- sid: 108 --><div class="core_shared_content cf sid_41"><p><img alt="Advertise in EF" data-afid="12" data-ifid="22" data-pg="1" height="100" src="http://upload.evocdn.co.uk/fruitnet/uploads/asset_image/2_1206986_s_v2.jpg" width="240" /></p></div><div class="core_shared_content cf last sid_4"><div class="tab_heading"><h3 class="sel">Popular news</h3></div><p class="read_news_selector"><span>Read: </span><a data-analytics-click="event:Shared content:Popular News" class="read_latest_news sel" href="#latest_news" data-ajax-click="article:do_view_latest" data-click-show=".latest_news" data-click-hide=".most_viewed" data-click-addclass='[{".read_latest_news":"sel"}]' data-click-removeclass='[{".read_most_viewed":"sel"}]'>Latest<span></span></a><a data-analytics-click="event:Shared content:Popular News" class="read_most_viewed" href="#most_viewed" data-ajax-click="article:do_view_most_view" data-click-show=".most_viewed" data-click-hide=".latest_news" data-click-addclass='[{".read_most_viewed":"sel"}]' data-click-removeclass='[{".read_latest_news":"sel"}]'>Most read<span></span></a></p><ul class="latest_news articles shared"><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185765/effect-of-south-african-violence-emerges" class="headline" title="Impact of South African violence emerges"><span class="circle">1</span>Impact of South African violence emerges</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185763/scientists-explain-secrets-of-cauliflowers-shape" class="headline" title="Scientists explain secrets of cauliflowers&#039; shape"><span class="circle">2</span>Scientists explain secrets of cauliflowers&#039; shape</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185762/mercabarna-celebrates-food-waste-trailblazers" class="headline" title="Mercabarna celebrates food waste trailblazers"><span class="circle">3</span>Mercabarna celebrates food waste trailblazers</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185761/orsero-signs-stonefruit-deal-with-orogel" class="headline" title="Orsero and Orogel sign stonefruit deal"><span class="circle">4</span>Orsero and Orogel sign stonefruit deal</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" class="headline" title="Lidl GB makes major fruit and veg pledge"><span class="circle">5</span>Lidl GB makes major fruit and veg pledge</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185759/on-demand-grocery-delivery-rises" class="headline" title="On-demand grocery delivery rises"><span class="circle">6</span>On-demand grocery delivery rises</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185758/freshuelva-joins-uns-global-compact-on-sdgs" class="headline" title="Freshuelva joins UN&rsquo;s Global Compact on SDGs"><span class="circle">7</span>Freshuelva joins UN&rsquo;s Global Compact on SDGs</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185757/south-african-citrus-exports-disrupted-by-protests" class="headline" title="South African citrus exports disrupted by protests"><span class="circle">8</span>South African citrus exports disrupted by protests</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185756/asiafruit-congress-themes-announced" class="headline" title="Asiafruit Congress themes announced"><span class="circle">9</span>Asiafruit Congress themes announced</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185751/large-turnout-for-first-ever-festival-of-fresh" class="headline" title="Large turnout for first-ever Festival of Fresh"><span class="circle">10</span>Large turnout for first-ever Festival of Fresh</a></li></ul><ul class="most_viewed hidden  articles shared"><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/178131/challenging-the-status-quo" class="headline" title="Challenging the status quo"><span class="circle">1</span>Challenging the status quo</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185666/spain-has-a-taste-for-moroccan-watermelons" class="headline" title="Spain has a taste for Moroccan watermelons"><span class="circle">2</span>Spain has a taste for Moroccan watermelons</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185603/sustainability-driving-consumer-purchases" class="headline" title="Sustainability drives consumer purchases"><span class="circle">3</span>Sustainability drives consumer purchases</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/181875/ecuadorean-banana-exports-rise" class="headline" title="Ecuadorean banana exports rise"><span class="circle">4</span>Ecuadorean banana exports rise</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/175890/new-dates-confirmed-for-global-berry-congress-2019" class="headline" title="New dates confirmed for GBC2019"><span class="circle">5</span>New dates confirmed for GBC2019</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185598/chaos-at-port-of-algeciras-over-eu-rule-change" class="headline" title="Chaos at Port of Algeciras over EU rule change"><span class="circle">6</span>Chaos at Port of Algeciras over EU rule change</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185645/european-launch-for-bayer-carbon-plan" class="headline" title="European launch for Bayer carbon plan"><span class="circle">7</span>European launch for Bayer carbon plan</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185668/support-for-zespri-china-trial-falls-short" class="headline" title="Support for Zespri China trial falls short"><span class="circle">8</span>Support for Zespri China trial falls short</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/183815/base-wage-for-fairtrade-banana-workers" class="headline" title="Base wage for Fairtrade banana workers"><span class="circle">9</span>Base wage for Fairtrade banana workers</a></li><li class="cf"><a data-analytics-click="event:Shared content:Popular News" href="/eurofruit/article/185467/managro-invests-in-colombian-avo-expansion" class="headline" title="Managro invests in Colombian avo expansion"><span class="circle">10</span>Managro invests in Colombian avo expansion</a></li></ul></div>

</div>



</div>

<h4 class="keep_informed">Keep informed...</h4>
<ul class="keep_informed">
<li class="twitter"><a href="https://twitter.com/eurofruit" data-rel="external nofollow noopener"><span>&nbsp;</span>Twitter</a></li>
<li class="podcasts"><a href="http://soundcloud.com/fruitnet" data-rel="external nofollow noopener"><span>&nbsp;</span>Podcasts</a></li>
<li class="youtube"><a href="http://www.fruitnet.com/eurofruit/topic/videos"><span>&nbsp;</span>Video</a></li>
<li class="rss_feed"><a href="/eurofruit/rss" data-rel="external nofollow noopener"><span>&nbsp;</span>RSS Feed</a></li>
<li class="instagram"><a href="http://instagram.com/fruitnet" target="_blank"><span>&nbsp;</span>Instagram</a></li><li class="linkedin"><a href="http://linkedin.com//company/fruitnetmediainternational/" target="_blank"><span>&nbsp;</span>Linkedin</a></li><li class="newsletter"><form class="newsletter_form" id="newsletter_form1footer" action="/eurofruit/article/185760/lidl-gb-makes-major-fruit-and-veg-pledge" method="post" data-ajax-submit="core:do_newsletter_signup" data-ajax-loading-target="#newsletter_form1"><label>Register for free news updates</label><input name="email" placeholder="Email address..." id="free_newsletter" type="text" value=""><a class="submit_button free_newsletter_go">Go</a></form></li></ul>


<ul class="footer_3col cf">
<li><h4>Features &amp; Analysis</h4><p>Awaiting articles...</p></li>
<li><h4>Industry Events</h4>
<a id="events_industry_prev"><span>Previous</span></a><a id="events_industry_next"><span>Next</span></a><div id="events_industry"><ul class="cf"><li><a title="Fruit Logistica" href="http://www.fruitlogistica.de/en/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_8_t_v5.jpg)">Fruit Logistica</a></li>
<li><a title="Global Avocado Congress" href="http://www.avocadocongress.com" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_72_t_v1.jpg)">Global Avocado Congress</a></li>
<li><a title="Deutscher Obst &amp; Gem&uuml;se Kongress" href="https://www.dogkongress.de/home/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_53_t_v2.jpg)">Deutscher Obst &amp; Gem&uuml;se Kongress</a></li>
<li><a title="Asiafruit Congress" href="http://www.asiafruitcongress.com/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_3_t_v4.jpg)">Asiafruit Congress</a></li>
<li><a title="Asia Fruit Logistica" href="http://www.asiafruitlogistica.com/en/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_7_t_v2.jpg)">Asia Fruit Logistica</a></li>
<li><a title="Global Berry Congress" href="http://www.berrycongress.com/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_6_t_v12.jpg)">Global Berry Congress</a></li>
<li><a title="European Packaging Forum" href="https://www.fruchthandel.de/events/packaging-forum/at-a-glance/#c4824" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_61_t_v2.jpg)">European Packaging Forum</a></li>
<li><a title="Global Citrus Congress" href="https://www.citruscongress.com/" rel="external" class="img" style="background-image:url(http://upload.evocdn.co.uk/fruitnet/uploads/event/12_67_t_v1.jpg)">Global Citrus Congress</a></li>
</ul></div></li>
<li class="tweets"><h4><a href="https://twitter.com/eurofruit">Latest Tweets</a></h4><div class="twitter_avatar"><img alt="Eurofruit" src="http://pbs.twimg.com/profile_images/791962179868041216/rMf_qJA6_normal.jpg" /></div>
<ul id="latest_tweets" class="twitter_feed">
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Effect of South African violence emerges <a href="https://t.co/RVUxot7V11" rel="external nofollow">Click here</a> <a href="https://t.co/HdlfXkH87b" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Mercabarna celebrates food waste trailblazers <a href="https://t.co/kViT051ORC" rel="external nofollow">Click here</a> <a href="https://t.co/S4HD2htbnQ" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Orsero and Orogel sign stonefruit deal <a href="https://t.co/1z2rgxih2y" rel="external nofollow">Click here</a> <a href="https://t.co/HXs0iX6ELL" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Lidl GB makes major fruit and veg pledge <a href="https://t.co/egTeQzgFot" rel="external nofollow">Click here</a> <a href="https://t.co/h0yUZi5wlH" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">On-demand grocery delivery rises <a href="https://t.co/w7kOm9XLVJ" rel="external nofollow">Click here</a> <a href="https://t.co/kYaYWDQm1h" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">South African citrus exports disrupted by protests <a href="https://t.co/zUwlP24xsZ" rel="external nofollow">Click here</a> <a href="https://t.co/loLsYOLUEl" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Asiafruit Congress themes announced <a href="https://t.co/UvpswUpKAV" rel="external nofollow">Click here</a> <a href="https://t.co/LIX0IV3pvX" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Large turnout for first-ever Festival of Fresh <a href="https://t.co/CwOCkVORxI" rel="external nofollow">Click here</a> <a href="https://t.co/nRjan8pAVL" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">Festival of Fresh takes a walk down the road to Net Zero <a href="https://t.co/9mnQi8xg6W" rel="external nofollow">Click here</a> <a href="https://t.co/reEKefBOEr" rel="external nofollow">Click here</a></span>
</li>
<li>
<span class="fullname">Eurofruit</span>
<span class="username">@eurofruit</span>
<span class="tweet">EU set for tomato export drop <a href="https://t.co/ictNrN5yrP" rel="external nofollow">Click here</a> <a href="https://t.co/V5NpiIvXOS" rel="external nofollow">Click here</a></span>
</li>
</ul>
<a class="followus" href="https://twitter.com/eurofruit"><span class="twitter">Twitter</span>Follow Us</a></li>
</ul><a href="https://plus.google.com/107978800263757120191" rel="publisher" style="display:none">Google+</a><footer><span class="caption">The international marketing magazine for fresh produce buyers in Europe</span><nav class="footer_nav">
<ul class="level0" id="footer_nav"><li class="first"><a title="Event calendar" href="http://www.fruitnet.com/eurofruit/event"><span>Event calendar</span></a></li><li class="highlight"><a title="Advertise" href="http://www.fruitnet.com/eurofruit/108/advertise-1"><span>Advertise</span></a></li><li><a title="Contacts" href="http://www.fruitnet.com/eurofruit/2/contact-us-1"><span>Contacts</span></a></li><li><a rel="external" title="Disclaimer" href="http://www.fruitnet.com/72/disclaimer"><span>Disclaimer</span></a></li><li><a title="Refund Policy" href="http://www.fruitnet.com/eurofruit/5/refund-policy-3"><span>Refund Policy</span></a></li><li><a title="Site map" href="http://www.fruitnet.com/eurofruit/3/site-map-3"><span>Site map</span></a></li><li><a title="About Fruitnet" href="http://www.fruitnet.com/eurofruit/123/fruitnet"><span>About Fruitnet</span></a></li><li class="last"><a title="Data Privacy Policy" href="http://www.fruitnet.com/eurofruit/170/privacy-policy-eurofruit"><span>Data Privacy Policy</span></a></li></ul>
</nav>
<p id="footer_copy">&copy; Market Intelligence Ltd - Fruitnet.com 2021</p><a href="/" id="footer_global_logo">Market Intelligence Ltd - Fruitnet.com</a><p>132 Wandsworth Road, London, SW8 2LB, United Kingdom, Registration No. 1142 312</p><ul id="footer_logos"><li class="region_small_logo region_small_logo cf" style="background: none"><a href="/americafruit" style="text-indent: 0" class="cf"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_3_f_v4.png" alt="Americafruit"></a></li><li class="region_small_logo region_small_logo cf" style="background: none"><a href="/asiafruit" style="text-indent: 0" class="cf"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_2_f_v3.png" alt="Asiafruit"></a></li><li class="region_small_logo region_small_logo cf" style="background: none"><a href="/fpj" style="text-indent: 0" class="cf"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_5_f_v1.png" alt="Fresh Produce Journal"></a></li><li class="region_small_logo region_small_logo cf" style="background: none"><a href="/live" style="text-indent: 0" class="cf"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_6_f_v3.png" alt="Fruitnet Live"></a></li><li class="region_small_logo region_small_logo cf" style="background: none"><a href="/produceplus" style="text-indent: 0" class="cf"><img src="http://upload.evocdn.co.uk/fruitnet/uploads/region/67_4_f_v1.png" alt="Produce Plus"></a></li></ul><div id="cookie_policy"><a class="show_hide">Cookie Policy</a>
<div id="cookie_content"><p>Fruitnet.com would like to place cookies on your computer to help us make this website better. To find out more about the cookies, see our <a href="/72/disclaimer">privacy policy</a>.</p>
<form method="post" action="/" data-ajax-change-submit="core:set_cookie_choice"><label><input type="radio" name="cookie_policy" value="yes">Don't accept Fruitnet.com cookies</label>
<label><input type="radio" name="cookie_policy" value="no" checked="checked">Accept Fruitnet.com cookies</label>
</form></div>
</div></footer></div>
<script src="http://upload.evocdn.co.uk/fruitnet/.cache/js_v36.js"></script>
<script>
rp='30ffab78cfc0504c162f9cd5f00f642899ddf206';
document.region_url = '/eurofruit';
window.onload = function() {
    if(typeof window.check_image_load == "undefined") {
    	
        var script = document.createElement("script");
        script.src = "/js/1615996145.js?fallbackjs";
        script.onload = script.onreadystatechange = function() {
            evo_load();
        };
        document.body.appendChild(script);
    } else {
        evo_load();
    }};
    function evo_load() {
        if($("body").css("position") != "relative") {
            var fileref=document.createElement("link");
            fileref.setAttribute("rel", "stylesheet");
            fileref.setAttribute("type", "text/css");
            fileref.setAttribute("href", "/css/1620987226.css?fallbackcss");
            document.getElementsByTagName("head")[0].appendChild(fileref);
        }
        $('#events_industry').jCarouselLite({ visible : 2, btnPrev : '#events_industry_prev', btnNext : '#events_industry_next' });
$(document).ready(function() {
if ($('#latest_tweets li').length > 1) {
$('#latest_tweets').cycle2({
fx:     'scrollHorz',
speed:  400,
timeout: 7000,
swipe: true,
slides: '> li',
autoHeight: 'container'
});
$('#latest_tweets').on('cycle2-after', check_image_load);
}
});
    };var _gaq=_gaq || [];var pluginUrl='http://www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require','inpage_linkid',pluginUrl]);_gaq.push(['_setAccount','UA-4854093-1']);_gaq.push(['_trackPageview']);_gaq.push(['masterTracker._setAccount','UA-45280647-1']);_gaq.push(['masterTracker._trackPageview']);_gaq.push(['_setSiteSpeedSampleRate', 100]);(function(){var ga=document.createElement('script');ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();_gaq.push(['masterEcommerceTracker._setAccount','UA-51438484-1']);_gaq.push(['masterEcommerceTracker._trackPageview']);_gaq.push(['_setCustomVar', 1, 'Cart subtotal inc. VAT', '0.00', 2]);</script>
</body>
</html>